BizForum.pl
Zarejestruj się Zaloguj się
Rejestracja Zaloguj

Poprzedni temat «» Następny temat
Problem przy dodawaniu avatarka i zdjecia
Autor Wiadomość
Nicram 
Heptrarcha


Wiek: 34
Dołączył: 13 Kwi 2007
Posty: 8
Piwa: 2/1
Wysłany: |1 Gru 2007|, o 10:31   Problem przy dodawaniu avatarka i zdjecia

Avatarek sie umiescil, zdjecie nei.
W sumie to nie jest nic strasznego w tym ale wyswietlil sie na gorze strony taki oto blad:

Warning: move_uploaded_file(./images/photos/4e083058475129705a7de.jpg) [function.move-uploaded-file]: failed to open stream: Brak dostępu in /home/twardes0/public_html/profilephoto_mod.php on line 247

Warning: move_uploaded_file() [function.move-uploaded-file]: Unable to move '/tmp/phpjIzBwL' to './images/photos/4e083058475129705a7de.jpg' in /home/twardes0/public_html/profilephoto_mod.php on line 247

Czyzby jakies problemy z ustawianiem chmod przez skyrpt php? Albo cos takiego :)
Moze katalog, do ktorego maja byc wrzucane fotki ma zly, proponuje ustawic na 777 :)
Postaw piwo autorowi tego posta
 
 
 
Wyświetl szczegóły
twardes 

Wiek: 31
Dołączył: 11 Sty 2007
Posty: 629
Piwa: 12/9
Wysłany: |1 Gru 2007|, o 14:38   

Faktycznie był z tym problem, ale zmiana chmod pomogła. Dzięki za zwrócenie na to uwagi.
Postaw piwo autorowi tego posta
 
 
 
Wyświetl posty z ostatnich:   
Odpowiedz do tematu
Nie możesz pisać nowych tematów
Nie możesz odpowiadać w tematach
Nie możesz zmieniać swoich postów
Nie możesz usuwać swoich postów
Nie możesz głosować w ankietach
Nie możesz załączać plików na tym forum
Nie możesz ściągać załączników na tym forum
Wersja do druku
Dodaj temat do ulubionych

Skocz do:  

Powered by phpBB modified by Przemo © 2003 phpBB Group

 

 

   

Kontakt i Reklama
 
© BizForum.pl